Brazil - Pix - Decrease in Payin and Payout Conversion Rates

Incident Report for PayRetailers

Resolved

This incident has been resolved.
Posted Mar 18, 2026 - 20:43 UTC

Update

We are continuing to investigate this issue.
Posted Mar 18, 2026 - 19:55 UTC

Investigating

We would like to inform you that we have identified an incident with the Brazilian Central Bank system, that affect Pix both payin and payout.
Our system continues to operate normally, and we are working closely with our partner to restore optimal conversion performance.
We’ll keep you updated on developments of our investigation and will confirm once conversion metrics have returned to expected levels.
Posted Mar 18, 2026 - 19:48 UTC
This incident affected: Payins and Payouts.