Brasil - Boleto Rapido Payins Major Outage

Incident Report for PayRetailers

Resolved

The incidence has been identified and resolved.
Posted Aug 19, 2025 - 14:25 UTC

Investigating

Boleto Rapido payins are currently not being fully processed due to ongoing intermittencies.
We are closely monitoring the situation and will provide updates as soon as more information becomes available.
Posted Aug 19, 2025 - 10:03 UTC
This incident affected: Payment Methods (Brazil - Boleto Rápido).