Argentina - Mercado Pago QR Payin Decreased Services

Incident Report for PayRetailers

Resolved

The issue has been resolved, and the payment method is now operating normally.
Posted Aug 22, 2025 - 08:10 UTC

Monitoring

Our local partner has resolved the issue, and we are currently monitoring the service to ensure its stability. We will provide further updates if necessary.
Posted Aug 22, 2025 - 06:15 UTC

Investigating

We are currently experiencing a decreased performance for Mercado Pago QR Payins
Posted Aug 21, 2025 - 18:20 UTC
This incident affected: Payins and Payment Methods (Argentina - QR Code).